oss.sonatype.org is down
Incident Report for Maven Central
Resolved
Services have been restored on oss.sonatype.org.
Posted Oct 25, 2019 - 11:03 EDT
Investigating
We are currently investigating a service outage affecting Nexus on oss.sonatype.org.
Posted Oct 25, 2019 - 10:59 EDT
This incident affected: Publishing - oss.sonatype.org.