Delayed publishing to Maven Central

Incident Report for Maven Central

Resolved

The infrastructure issue has been resolved and publishing deployments are operating normally. Thank you for your patience.
Posted Jul 21, 2026 - 11:31 EDT

Monitoring

The infrastructure issue has been resolved and publishing is now proceeding. There is a backlog of deployments that will take some time to clear. We appreciate your patience.
Posted Jul 21, 2026 - 08:15 EDT

Investigating

We are currently experiencing delays in publishing deployments due to an infrastructure issue. We are actively working on a fix and expect deployments to resume shortly. We appreciate your patience.
Posted Jul 21, 2026 - 06:36 EDT
This incident affected: Portal - central.sonatype.com.