Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2023 - 10:50 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 28, 2023 - 10:48 EDT
Scheduled
To address reports of timeouts when trying to view staging repositories on s01.oss.sonatype.org, we will need to run some cleanup tasks and then restart the underlying service on that host. We may not need the full 2 hours, but during the restarts, builds will fail with 5xx errors and users will not be able to log in using the web UI.
Posted Aug 28, 2023 - 10:47 EDT
This scheduled maintenance affected: Publishing - s01.oss.sonatype.org.