Staging operations regularly timing out
Incident Report for Maven Central
Resolved
Load has subsided on its own, and staging operations appear to be running normally again.
Posted Jan 15, 2021 - 16:29 EST
Investigating
We're aware of staging operations regularly timing out on oss.sonatype.org. We will be pausing staging operations off an on as part of our investigation process. Builds are already failing with timeouts, but, while staging operations are paused you'll see 405 errors if you try to start a new build.
Posted Jan 15, 2021 - 10:15 EST
This incident affected: Publishing - oss.sonatype.org.