Staging operations on oss.sonatype.org remain slow. Please consider migration.
Incident Report for Maven Central
Resolved
This incident has been resolved.
Posted Dec 19, 2021 - 23:16 EST
Monitoring
Load has subsided on oss.sonatype.org and staging operations appear to be completing normally. This may only continue through the weekend when manual deployment typically don't occur.
Posted Dec 17, 2021 - 22:50 EST
Update
Staging operations will be paused for the next 30-45 minutes to allow some of the backlog of staging operations to clear. Builds that attempt to create new staging operations will throw 405 errors.
Posted Dec 16, 2021 - 20:05 EST
Investigating
Staging operations continue to run slow, and the current load on oss.sonatype.org isn't decreasing any time soon (which would allow the backlog to clear up). Please consider migrating to our new, much less loaded host. See here for context: https://twitter.com/sonatype_ops/status/1471099908300189705
Posted Dec 16, 2021 - 12:04 EST
This incident affected: Central (Publishing - oss.sonatype.org).