oss.sonatype.org is down
Incident Report for Maven Central
Resolved
Services have been restored on oss.sonatype.org.
Posted Feb 14, 2020 - 22:08 EST
Investigating
We are currently investigating a service outage affecting Nexus on oss.sonatype.org.
Posted Feb 14, 2020 - 22:06 EST
This incident affected: Publishing - oss.sonatype.org.