portal is down
Incident Report for Maven Central
Resolved
Central Portal services have been restored.
Posted Nov 24, 2022 - 09:09 EST
Investigating
We are currently investigating a outage affecting Central Portal.
Posted Nov 24, 2022 - 09:02 EST
This incident affected: Central (Portal - central.sonatype.dev).