OSSRH is down
Incident Report for Maven Central
Resolved
Services have been restored on one or more OSSRH hosts.
Posted Jan 26, 2023 - 09:48 EST
Investigating
We are currently investigating a service outage affecting Nexus on one or more OSSRH hosts.
Posted Jan 26, 2023 - 09:45 EST
This incident affected: Publishing - s01.oss.sonatype.org and Publishing - oss.sonatype.org.