OSSRH performance degraded after upgrade
Incident Report for Maven Central
Resolved
OSSRH performance has been stable since the patches were deployed, so this incident is resolved.
Posted Oct 17, 2019 - 20:48 EDT
Monitoring
Performance appears to be restored after the latest maintenance. We'll let things run for a few more hours before resolving this incident.
Posted Oct 17, 2019 - 17:34 EDT
Identified
We recently upgraded oss.sonatype.org to support some new functionality, and, in doing so, rolled back some performance-specific patches. You may notice some degraded staging performance, but we will be deploying the patches back in an upcoming maintenance window.
Posted Oct 17, 2019 - 16:45 EDT
This incident affected: Publishing - oss.sonatype.org.