oss.sonatype.org is down
Incident Report for Maven Central
Resolved
Services have been restored on oss.sonatype.org.
Posted May 20, 2021 - 09:42 EDT
Investigating
We are currently investigating a service outage affecting Nexus on oss.sonatype.org.
Posted May 20, 2021 - 09:12 EDT
This incident affected: Central (Publishing - oss.sonatype.org).