oss.sonatype.org is down
Incident Report for Maven Central
Resolved
Services have been restored on oss.sonatype.org.
Posted Jan 21, 2021 - 22:30 EST
Investigating
We are currently investigating a service outage affecting Nexus on oss.sonatype.org.
Posted Jan 21, 2021 - 22:24 EST
This incident affected: Central (Publishing - oss.sonatype.org).