Search results are out of date
Incident Report for Maven Central
Resolved
The issues delaying search updates on search.maven.org have been resolved.
Posted Jan 18, 2023 - 19:52 EST
Investigating
We are currently investigating an issue with updates to search.maven.org. Search results are several hours out of date.
Posted Jan 18, 2023 - 17:00 EST
This incident affected: Central (Search - search.maven.org).