OSSRH is down
Incident Report for Maven Central
Resolved
Services have been restored on one or more OSSRH hosts.
Posted Jul 05, 2022 - 14:22 EDT
Investigating
We are currently investigating a service outage affecting Nexus on one or more OSSRH hosts.
Posted Jul 05, 2022 - 14:21 EDT
This incident affected: Publishing - s01.oss.sonatype.org and Publishing - oss.sonatype.org.