portal is down
Incident Report for Maven Central
Resolved
Central Portal services have been restored.
Posted Nov 23, 2022 - 16:16 EST
Update
Our automation created this incident noting that the portal is down, but we are not having any issues accessing the portal or issuing successful support requests. We have re-classified the impact and are investigating whether our monitoring needs to be updated.
Posted Nov 23, 2022 - 15:01 EST
Investigating
We are currently investigating a outage affecting Central Portal.
Posted Nov 23, 2022 - 14:16 EST
This incident affected: Central (Portal - central.sonatype.dev).