OSSRH is down
Incident Report for Maven Central
Resolved
Services have been restored on one or more OSSRH hosts.
Posted Nov 03, 2022 - 18:55 EDT
Update
The host s01.oss.sonatype.org is unresponsive, and attempts to restart it are underway. Publishers will encounter 5xx errors when their builds attempt to publish new components to s01.oss.sonatype.org. Users attempting to use the web UI will encounter 5xx errors as well until the service is restarted.
Posted Nov 03, 2022 - 18:42 EDT
Investigating
We are currently investigating a service outage affecting Nexus on one or more OSSRH hosts.
Posted Nov 03, 2022 - 18:29 EDT
This incident affected: Central (Publishing - s01.oss.sonatype.org, Publishing - oss.sonatype.org).