Central sync performance degraded
Incident Report for Maven Central
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 18:26 EDT
Update
We found and fixed the issue in our sync process. Thank you for your patience.
Artifacts are now in sync as normal in repo1.maven.org.

If you have any issue, please check how to get support: https://central.sonatype.org/pages/support/
Posted Apr 06, 2022 - 18:26 EDT
Identified
Our sync processes ran into some issues overnight that have resulted in artifacts published since yesterday evening still not making their way to repo1.maven.org. We have identified root cause and hope to start running catchup jobs shortly.
Posted Apr 06, 2022 - 09:56 EDT
This incident affected: Central (Publishing - s01.oss.sonatype.org, Publishing - oss.sonatype.org).