oss.sonatype.org is down
Incident Report for Sonatype
Resolved
Services have been restored on oss.sonatype.org.
Posted Apr 02, 2020 - 07:43 EDT
Investigating
We are currently investigating a service outage affecting Nexus on oss.sonatype.org.
Posted Apr 02, 2020 - 06:55 EDT
This incident affected: Central (OSSRH).