OSSRH is down
Incident Report for Maven Central
Postmortem

We were testing some changes to our alerting infrastructure, but we didn’t do it in a maintenance window. This incident does not represent any actual downtime for oss.sonatype.org. Apologies for the noise.

Posted Jun 17, 2021 - 12:22 EDT

Resolved
Services have been restored on one or more OSSRH hosts.
Posted Jun 17, 2021 - 12:20 EDT
Investigating
We are currently investigating a service outage affecting Nexus on one or more OSSRH hosts.
Posted Jun 17, 2021 - 11:49 EDT
This incident affected: Central (Publishing - s01.oss.sonatype.org, Publishing - oss.sonatype.org).