search.maven.org is down
Incident Report for Maven Central
Resolved
An issue which lead to an outage at search.maven.org has been resolved. Search services should now be restored.
Posted Nov 17, 2021 - 10:11 EST
Investigating
We are currently investigating a service outage affecting search.maven.org.
Posted Nov 17, 2021 - 09:01 EST
This incident affected: Central (Search - search.maven.org).