Staging operations piling up on oss.sonatype.org
Incident Report for Maven Central
Resolved
After we finished pausing staging operations, we restarted the underlying service on oss.sonatype.org, and our monitors are currently showing staging operations completing normally.
Posted Jan 20, 2021 - 15:11 EST
Investigating
Builds are currently timing out as staging operations have slowed to a crawl. We will be pausing staging operations off and on for the next hour or so to allow what's currently in flight to complete. Builds will begin to fail quickly with 405 errors while staging operations are paused.
Posted Jan 20, 2021 - 11:31 EST
This incident affected: Central (Publishing - oss.sonatype.org).