Degraded staging performance on oss.sonatype.org
Incident Report for Maven Central
Resolved
After our cleanup jobs and a restart, it appears that staging operations are running normally again.
Posted Jun 19, 2020 - 14:07 EDT
Investigating
We've been getting reports of timeouts during staging for at least the past 4 hours. A handful of cleanup tasks have been kicked off. We are continuing to investigate and may have to schedule some maintenance for server restarts later this morning.
Posted Jun 19, 2020 - 10:04 EDT
This incident affected: Publishing - oss.sonatype.org.