Degraded performance of staging operations on oss.sonatype.org
Incident Report for Maven Central
Resolved
Performance of staging operations appears to have returned to normal levels.
Posted Feb 27, 2020 - 11:22 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2020 - 15:28 EST
Identified
We'll be restarting oss.sonatype.org shortly to run some cleanup to address this.
Posted Feb 26, 2020 - 15:04 EST
Investigating
We're starting to see staging operations stack up on oss.sonatype.org and have had user reports of timeouts. The load may subside on its own, but we're considering some restarts to do run various cleanup jobs. This will mean periods where oss.sonatype.org is unavailable. We'll post updates shortly before we plan to do any restarts.
Posted Feb 26, 2020 - 11:32 EST
This incident affected: Publishing - oss.sonatype.org.