portal is down
Incident Report for Maven Central
Resolved
Central Portal services have been restored.
Posted Jan 24, 2023 - 09:20 EST
Investigating
We are currently investigating a outage affecting Central Portal.
Posted Jan 24, 2023 - 09:02 EST
This incident affected: Portal - central.sonatype.com.