Staging operations stacking up on oss.sonatype.org
Incident Report for Maven Central
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 20:02 EDT
Monitoring
Staging operations appear to be running normally now that the bulk of our maintenance is complete.
Posted Jun 23, 2020 - 19:53 EDT
Investigating
Your builds may already be experiencing timeouts. We are currently investigating, but we may have to schedule some restarts and cleanup jobs to restore performance.
Posted Jun 23, 2020 - 18:48 EDT
This incident affected: Publishing - oss.sonatype.org.