portal is down
Incident Report for Maven Central
Resolved
Central Portal services have been restored.
Posted Jan 23, 2023 - 15:56 EST
Investigating
We are currently investigating a outage affecting Central Portal.
Posted Jan 23, 2023 - 15:39 EST
This incident affected: Central (Portal - central.sonatype.dev).