search.maven.org is down

Incident Report for Maven Central

Resolved

An issue which lead to an outage at search.maven.org has been resolved. Search services should now be restored.
Posted Sep 27, 2024 - 10:01 EDT

Investigating

We are currently investigating a service outage affecting search.maven.org.
Posted Sep 27, 2024 - 09:53 EDT
This incident affected: Legacy Search - search.maven.org.