search.maven.org is down
Incident Report for Sonatype
Resolved
An issue which lead to an outage at search.maven.org has been resolved. Search services should now be restored.
Posted Nov 19, 2020 - 16:37 EST
Investigating
We are currently investigating a service outage affecting search.maven.org.
Posted Nov 19, 2020 - 16:24 EST
This incident affected: Central (Search).