repo1.maven.org is down
Incident Report for Maven Central
Resolved
An issue which lead to an outage atrepo1.maven.org has been resolved. CDN services should now be restored.
Posted Jun 11, 2024 - 04:41 EDT
Investigating
We are currently investigating a service outage affecting our main CDN and therefore access to repo1.maven.org.
Posted Jun 11, 2024 - 04:41 EDT
This incident affected: CDN - repo1.maven.org.