Syncing to repo1.maven.org and search.maven.org impacted by AWS issues in us-east-1
Incident Report for Maven Central
Resolved
All services are working as intended. Artifacts data on http://repo1.maven.org and http://search.maven.org is now in sync.
Posted Dec 07, 2021 - 23:35 EST
Update
Syncing to repo1.maven.org and search.maven.org are working again. AWS services issues were fixed, artifact sync tasks in queue will be delivered in the next hours.
Posted Dec 07, 2021 - 18:05 EST
Investigating
Syncing to repo1.maven.org and search.maven.org is dependent on infrastructure in AWS' us-east-1 region. Until that region is fully restored, no new artifacts will sync. We are currently investigating setting up sync servers in an alternate region.
Posted Dec 07, 2021 - 11:54 EST
This incident affected: CDN - repo1.maven.org and Legacy Search - search.maven.org.