oss.sonatype.org staging performance degraded
Incident Report for Maven Central
Resolved
Our monitors are showing staging operations back in an acceptable range.
Posted Jun 10, 2020 - 14:36 EDT
Identified
We completed a maintenance window recently to do the bulk of cleanup required to restore staging operation performance, but there are a few more staging repositories that we found that we're trying to delete. Performance may still be slow while these jobs continue to run.
Posted Jun 10, 2020 - 12:08 EDT
This incident affected: Publishing - oss.sonatype.org.