search.maven.org is down
Incident Report for Maven Central
Resolved
An issue which lead to an outage at search.maven.org has been resolved. Search services should now be restored.
Posted Oct 13, 2021 - 12:49 EDT
Monitoring
search.maven.org is currently accessible. We are experiencing some delay in data updates, but we have triggered the necessary jobs to get caught back up.
Posted Oct 13, 2021 - 12:13 EDT
Investigating
We are currently investigating a service outage affecting search.maven.org.
Posted Oct 13, 2021 - 12:01 EDT
This incident affected: Central (Search - search.maven.org).