oss.sonatype.org is down
Incident Report for Sonatype
Resolved
Services have been restored on oss.sonatype.org.
Posted Oct 23, 2019 - 10:47 EDT
Investigating
We are currently investigating a service outage affecting Nexus on oss.sonatype.org.
Posted Oct 23, 2019 - 10:35 EDT
This incident affected: Central (OSSRH).