Degraded performance of staging operations on oss.sonatype.org
Incident Report for Maven Central
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 19:13 EDT
Investigating
We've received reports of timeouts impacting users' attempts to stage and release artifacts. We will be scheduling some maintenance to clear the backlog of staging operations that have piled up and to run cleanup tasks.
Posted Jul 02, 2020 - 11:24 EDT
This incident affected: Publishing - oss.sonatype.org.