Slower syncing from oss.sonatype.org to Maven Central
Incident Report for Maven Central
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 15:58 EDT
Monitoring
Our catchup jobs are done, and the restart of oss.sonatype.org seems to have helped put syncs back on track. We'll continue to monitor for a few more hours before resolving this incident.
Posted Oct 29, 2019 - 13:41 EDT
Investigating
We continue to investigate why our automated sync jobs continue to be slow. This has been ongoing since the early afternoon of 2019-10-28. While we investigate, we will be scheduling replacement sync jobs on different infrastructure running on a 1-2 hour schedule. Thanks in advance for your patience
Posted Oct 29, 2019 - 11:39 EDT
This incident affected: Publishing - oss.sonatype.org.