oss.sonatype.org is down
Incident Report for Sonatype
Resolved
Services have been restored on oss.sonatype.org.
Posted Oct 22, 2019 - 18:39 EDT
Investigating
We are currently investigating a service outage affecting Nexus on oss.sonatype.org.
Posted Oct 22, 2019 - 18:26 EDT
This incident affected: Central (OSSRH).