oss.sonatype.org is down
Incident Report for Sonatype
Resolved
Services have been restored on oss.sonatype.org.
Posted Jan 09, 2020 - 23:18 EST
Investigating
We are currently investigating a service outage affecting Nexus on oss.sonatype.org.
Posted Jan 09, 2020 - 23:13 EST
This incident affected: Central (OSSRH).