The replay jobs have completed. Components are currently being indexed for central.sonatype.com and deployment jobs are being marked as published. We expect these remaining activities to complete within the hour.
Posted Nov 06, 2025 - 15:03 EST
Monitoring
We have kicked off jobs to identify impacted deployments, submit them for re-indexing, and eventually move their state to PUBLISHED. We are monitoring the progress of those jobs, but do not yet have a solid ETA for completion. We will mark this incident resolved once those jobs complete.
Posted Nov 06, 2025 - 12:03 EST
Identified
We have identified an issue with the legacy publishing pipeline as a result of changes that were made to support a data analysis pipeline within Sonatype. While the issue has not impacted published artifacts being pushed to https://repo1.maven.org and https://repo.maven.apache.org (from which your end-users should be able to download them), maven-metadata.xml files related to those artifacts will not be updated and your deployment on central.sonatype.com will be stuck in the PUBLISHING state.
We are currently aggregating the list of artifacts impacted during the incident window and submitting them for reprocessing. If you wish for your artifacts to be remediated before that list is generated, please send an email to central-support@sonatype.com using your registered publisher email with the specific deployment IDs that are affected.
Posted Nov 06, 2025 - 11:01 EST
This incident affected: Portal - central.sonatype.com.