Published artifacts not syncing to Maven Central
Incident Report for Maven Central
Resolved
Our monitors confirm that central syncs are running on their regular schedule AND that the bulk of published artifacts that failed to sync overnight have finally appeared on Maven Central.
Posted Sep 14, 2022 - 13:52 EDT
Monitoring
An infrastructure change made to our sync servers last night resulted in published artifacts not being synced to Maven Central on their regular schedule (10-15 minutes after release). We've restored the sync servers, so that they are running on schedule once again, but they will be catching up with the large backlog of artifacts. Thanks in advance for your patience. We will mark this incident as resolved as soon as the backlog clears. Publishing activities are NOT impacted, but you will have to wait a little longer for your components to show up on repo1.maven.org and search.maven.org
Posted Sep 14, 2022 - 10:44 EDT