Search results are out of date
Incident Report for Maven Central
Resolved
The issues delaying search updates on search.maven.org have been resolved.
Posted Sep 22, 2022 - 16:11 EDT
Investigating
We are currently investigating an issue with updates to search.maven.org. Search results are several hours out of date.
Posted Sep 22, 2022 - 15:35 EDT
This incident affected: Central (Search - search.maven.org).