Degraded performance of staging operations on oss.sonatype.org
Incident Report for Maven Central
Resolved
Staging operation performance appears to have returned to normal today.
Posted Mar 05, 2020 - 13:32 EST
Investigating
We're seeing slow staging operations and multiple OSSRH tickets reporting timeouts when closing staging repositories.
Posted Mar 04, 2020 - 16:13 EST
This incident affected: Publishing - oss.sonatype.org.