Central Sync Delays
Incident Report for Maven Central
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 10:26 EST
Monitoring
Our logs and monitors show that central syncs are running normally after we implemented our fix. We'll monitor through tomorrow before resolving this incident.
Posted Feb 03, 2020 - 16:17 EST
Identified
We've been dealing with intermittent periods of lag (some times as much as 24 hours) between when an artifact is published on oss.sonatype.org and when it's available on Maven Central. We identified the root cause over the weekend, and we're implementing corrective measures today. We will be running catchup jobs throughout the course of the day, so you may still have to wait an hour or two for your artifacts to show up. We will resolve this incident once we're confident central sync times are restored to their normal 10-15 minutes window.
Posted Feb 03, 2020 - 11:17 EST
This incident affected: Publishing - oss.sonatype.org.