OSSRH is down
Incident Report for Maven Central
Resolved
Services have been restored on one or more OSSRH hosts.
Posted Dec 16, 2021 - 21:32 EST
Investigating
We are currently investigating a service outage affecting Nexus on one or more OSSRH hosts.
Posted Dec 16, 2021 - 21:25 EST
This incident affected: Central (Publishing - s01.oss.sonatype.org, Publishing - oss.sonatype.org).