We have identified the deployment jobs that caused the blockage and have confirmed that the contents of those jobs have successfully completed. We're monitoring the rate of jobs that were stuck behind it, and it appears that all but the last few dozen are still processing. We will mark this incident as resolved once the backlog has completely cleared.
Posted Feb 09, 2026 - 18:30 EST
Identified
There are a large number of deployments that appear to be stuck in a publishing state. This is owed to a large publishing job that was kicked off earlier this afternoon that can take several hours to complete. Once it completes, the deployment backlog will start to clear. We are monitoring the situation and will reach out to publishers in case it becomes necessary for us to manually fail deployments and ask for publishers to attempt to publish again. As always, we appreciate your continued patience.
Posted Feb 09, 2026 - 17:43 EST
This incident affected: Portal - central.sonatype.com.